NikOriginal post
Rank 1: Thread
Good afternoon, please tell me what is the reason for these errors and how to avoid them? When creating attributes, a failed error appears; if you delete it, it will be stuck. Errors appear after creating 41 attributes - string, the number of characters in each attribute is 49. Self hostess version.
Summary
Error attributes are failing and getting stuck after creating 41 string attributes, each with 49 characters. This issue is specific to the self-hosted version. To resolve this, it's worth checking the docker logs for 'appwrite' and 'appwrite-worker-databases' to identify the root cause of the errors and to avoid them in the future.