Rank 2: Process
Hi, I'm playing with the cloud and after deleting an attribute with an index, I can't recreate the index with the same name. I get Failed, but if I choose a different name it works. Any idea how to solve it?
Votes
0
Replies
11
Participants
Unknown
Messages
12
Rank 2: Process
Hi, I'm playing with the cloud and after deleting an attribute with an index, I can't recreate the index with the same name. I get Failed, but if I choose a different name it works. Any idea how to solve it?
When creating index or creates in higher context.
The only way to delete it from my experience is only through direct access to the MariaDB instance.
This kind of access is not available in the cloud environment.
So, from my POV it's like you will need to use a new index name
Hi - also, curious, have you joined our private beta cloud discord ? the access must be in your mail - best to ask cloud - related questions there
What is cloud discord?
Did you get an invite for private cloud beta on mail?
It must mention a discord link
Yes
I never seen any discord link in it
So it's another channel of Appwrite?
can you DM me the screenshot once?
of the mail you got
Note- this is resolved
Rank 2: Process
Hi, I left you a dm yesterday